De 2009 à 2013: Installer WordPress 3.5 chez Free

J’ai enfin pris mon courage à deux mains pour continuer à faire vivre ce blog.

Mais pour cela, il a fallu que je refasse une mise à jour importante. Le CMS qu’utilise ce blog, WordPress, était resté à la version 3.3.1.

Le problème est que les versions suivantes sont incompatibles avec Free.fr.

Pour contourner ce problème, j’ai simplement installé la version 3.5 que propose Rodolphe Marsolier qui a été ré-écrite spécialement pour fonctionner avec Free.fr.

Depuis, je n’ai aucun soucis. Bien entendu, il y a quelques plugins et thèmes qui sont incompatibles, mais dans l’ensemble, c’est un vrai changement qui me motive à faire revivre ce blog.

Une pensée sur “De 2009 à 2013: Installer WordPress 3.5 chez Free”

  1. Je viens de découvrir ce blog et je suis content de voir que en Janvier tu voulais le faire renaître.
    J’espère de le voire encore actif dans les prochaines jours!

    Bon courage!
    N.

Les commentaires sont fermés.